TOP
株式会社レイテック − 特許調査 特許解析 特許検索システム
TOP 知的財産
調査・
解析
外国出願
翻訳
中国・韓国
台湾
新興国
BRICs他
製品紹介
PAT-LIST
サポート
セミナー
会社概要
人材募集
TOP > サポート> よくある質問
株式会社レイテック
セミナー

PAT-LISTセミナー

セミナー申し込み

PAT-LIST研究会

テキストお申込み
研究テーマ
PAT-LIST資格認定

第12期-H29年(2017年)
・秋季発表会の様子

第11期-H28年(2016年)
・成果発表会の様子
・秋季発表会の様子

第10期-H27年(2015年)
・成果発表会の様子
・中間発表会の様子

第9期-H26年(2014年)
・成果発表会の様子
・中間発表会の様子

第8期-H25年(2013年)
・成果発表会の様子
・中間発表会の様子

第7期-H24年(2012年)
・成果発表会の様子
・中間発表会の様子

第6期-H23年(2011年)
・成果発表会の様子

第5期-H22年(2010年)
・成果発表会の様子

第4期-H21年(2009年)
中間発表会の様子

第3期-H20年(2008年)
成果発表会の様子

第2期-H19年(2007年)
中間発表会の様子
成果発表会の様子

第1期-H18年(2006年)
成果発表会の様子
中間発表会の様子

サポート

特許情報フェア

PAT-LIST-JPSのよくある質問

2009.09.29更新


このページには、皆様から寄せられるご質問と回答を掲載しました。ご意見など こちらまでお願いします。

Q1.
データは何件まで扱うことができますか?
A1.
データの種類(情報量)やご使用のパソコンの性能により異なります。 書誌事項と要約のみのデータでしたら、5万件程度までは問題ありません。 請求範囲や図面を含むデータになりますと、1万件程度までは問題ありません。 キーワード切り出しやマップ作成などは、件数に比例して時間がかかります。


Q2.
全文は扱えないのですか?
A2.
PAT-LIST-JPS v8.5から標準版でも全文が扱えます。 ただし、IPDL、庁ROM、CSVデータ以外のデータベースからダウンロードした全文データを取り込む場合は、詳細な説明まで取り込む機能をカスタマイズで加える必要があります。 また、標準版の機能にPDF全文公報表示機能を加えたPAT-LIST-JPF版もございます。


Q3.
PL-Userや検索式などの保存式を他の人と共有したいのですが?
A3.
PL-Userで作成しましたオリジナルの帳票形式は、PAT-LIST-JPS v7.4から保存式の書き出し、取り込み機能が付きました。 メニューバーの「ツール」-「オプション」-「ユーザ情報」を選択して下さい。 「書出し」と「取込」の機能があります。 書出し、取込みができる内容は、PL-Userの他に、「検索式」、「マップ」、「並替式」があります。


Q4.
作成したptlファイルを開こうとしたらエラーが発生して開けませんでした。
A4.
データベースファイルの特性として、「読み取り専用」となっていますと開くことができません。 PTLファイルのプロパティを開き「読み取り専用」のチェックを外して下さい。


Q5.
図面がリンクしません。
A5.
下記の理由が考えられます。

IPDLでダウンロードした図面の種類がGIFになっている。

対策 :TIFF、またはJPEGに変換して下さい。

PTLファイルと図面が別々のフォルダに保存されている。

対策 :PTLファイルと図面ファイルは同じフォルダに保存しておく必要があります。

「図名」ボタンで取り込んだファイルの種類がTIFF、またはGIF形式になっている。

対策 :手動でリンクさせる場合のファイル形式は、JPEGに変換して下さい。

上記のいずれにも当てはまらない場合、弊社までご連絡ください。


Q6.
図面が印刷されません。
A6.
お使いのプリンタの印刷プロパティを開き、「きれいモード」や「イメージモード」などを選択して印刷してみて下さい。 それでも印刷されない場合は、弊社までご連絡下さい。


Q7.
PATOLIS-Webから取った図面データが途中から全て同じものになってしまいました。
A7.
キャッシュがいっぱいになっています。 IE(Internet Explorer)を起動し、「インターネットオプション」で「ファイルの削除」を実行して下さい。


Q8.
キーワード切り出し機能がありますが、どのように使ったらよいでしょうか?
A8.
マップ画面において、X軸Y軸に「発明の名称」、「要約」、「請求の範囲」からキーワードが切出せます。 また、切り出しの際には、ソフト内蔵の辞書+ユーザー登録辞書を使用しておりますので、ユーザー登録辞書をご活用していただけます。 「取込辞書」に登録すれば、次回から切出されます。 また、「取除き辞書」に登録すれば、次回からは切出されません。


Q9.
PL-Mが画面に表示されている部分しか印刷できませんが、どうすれば全体を印刷できますか?
A9.
全体を印刷するには、用紙サイズ変更するかマップの表示幅・高さを調節してご利用ください。
  • 用紙サイズを変更するには、
    メニューの「ファイル」→「印刷設定」より、用紙サイズをA3など大きなサイズに変更してください。
  • マトリックス一覧のサイズを調節するには、
    マップ画面の「マトリックス」タグを開き、ツールバーの「列幅」「行高」、またはマップ境界線をマウスで動かして変更することができ、変更した結果がPL-M画面にも反映されますので、用紙サイズに収まるように調節してご利用ください。

Q10.
検索で絞り込んだ状態のデータはどうすれば保存できますか?
A10.
閲覧画面のメニューから、「ファイル」→「名前をつけて保存」で、絞り込んだレコードのみのファイルを保存できます。
ただし、新しく保存されるファイルの内容は、絞り込まれたレコードのみ(検索対象外のレコードが除かれる)となりますので、ご注意下さい。 元のデータが必要な場合は、(同名で上書きせずに)別のファイル名で保存しておき、絞込み前のファイルも残しておくことをお勧めします。


Q11.
「ポートフォリオ」「ライフサイクル」の項目指定の仕方がよくわかりません。
A11.
マップ操作の項目設定で、X軸に「年月」、Y軸にそれぞれ「ポートフォリオ」、「ライフサイクル」を指定して下さい。 PAT-LIST-JPS v7.3から加わりました「PAT-MAP(マップ自動作成)」機能では、「ポートフォリオ」、「ライフサイクル」ボタンをクリックすると、自動的にX軸とY軸に必要な項目がセットされます。


Q12.
「ユーザーズガイド」はどこにあるのですか?
A12.
PAT-LISTのCD-ROMにPDF形式のユーザーズガイドが同梱されています。 また、メニューバーの[ヘルプ]-[目次]より弊社ホームページに掲載しているユーザーズガイドを参照・ダウンロードすることもできます。


Q13.
「公開・公表番号出力」「出願番号出力」を実行すると「〜クリップボードに書き込みました」と表示されますが、出力した番号はどこにあるのですか?
A13.
データを一時的に保存するメモリ領域(=クリップボード)に書き込まれていますので、「メモ帳」などを開き、「貼り付け」を行うと出力された番号が確認できます。


Q14.
「公開・公表番号出力」「出願番号出力」を実行すると、表示されている件数よりも少ない場合があるのですが?
A14.
それぞれ「公開・公表番号」、「出願番号」が空欄のレコードは出力されません。空欄がないかご確認下さい。


Q15.
フォントを変更したいのですが。
A15.
メニューの「表示」→「フォント設定」で変更できます。 ただし、フォント設定は保存されない場合がありますので、ご注意下さい。


Q16.
「備考」の名称として使えない言葉にはどのようなものがありますか?
A16.
PAT-LIST-JPS内部で既に存在する予約語と同じ言葉は使用できません。 また、半角スペースおよび全ての半角記号も使用できません。 PAT-LIST-JPS v8.0より、使用できない文字を入力した場合、エラーメッセージが表示されます。
予約語一覧PDFファイル(別窓で開きます)


Q17.
PAT-LIST CSVデータの全項目出力すると、ファイルサイズが思った以上に大きくなるのは何故ですか?
A17.
PAT-LISTの項目には、「抄録+請求項+効果」のように複数項目を組み合わせたものや、「独立請求項」のように他の項目から抽出して別項目としたものが存在します。 そのため、抄録や請求項のような容量の大きいデータが別項目として二重に出力され、ファイルサイズが取り込んだデータより大きくなってしまいます。
解決方法としては、「全項目」ではなく「選択項目」で不要な項目のチェックをはずして出力することでファイルサイズの増加を抑えられます。 具体的には「抄録+請求項+効果」、「独立請求項」、「全文」の3つをはずすだけでも、ファイルサイズは大幅に軽くなります。
いずれの項目内容も、他項目の内容から生成されますので、PAT-LIST-JPSへの再取込時も問題ありません。 出力時の選択項目は記録され、次回起動時は自動的に前回の同じ項目が選択されてますので、次回以降の作業の手間も省けます。


Q18.
PAT-LIST CSVの全項目出力したファイルをExcelで開くと、行の高さが広がって見にくいのですが、解決方法はありますか?
A18.
「抄録+請求項+効果」、「独立請求項」、「全文」等の項目は、データが1行ではなく、改行を含む複数行のものとなっています。 ExcelでCSVを開く際、データにセル内改行を含むセルは、自動的にセルの書式設定で折り返し表示が設定されてしまうため、行の高さが広がってしまいます。
解決方法としては、「抄録+請求項+効果」、「独立請求項」、「全文」等の項目を出力しないことで、縦に広がるセルが少なくなります。 上記の項目をExcelで閲覧する場合は、Excelの機能で行の高さを調整するか、セルの書式設定で折り返し表示を解除するなど、見やすくなるよう書式を調整して下さい。


Q19.
取り込んだデータをPTLファイルに変換しようとすると「ファイルが作成できない」というエラーが出るのですが?
A19.
PAT-LISTのインストール先のフォルダに書き込み権限がないと、データ変換時の一時ファイルが作成できずエラーになる場合があります。次のどちらかを行って下さい。
  1. システム管理者に連絡し、インストール先のフォルダへの書き込み権限を与えてもらう。
  2. 一度、PAT-LIST-JPSをアンインストールし、Program Files以外の書き込み権限のあるフォルダへ再インストールして下さい。

Q20.
登録公報の出願人が見当たりません。
A20.
登録公報の場合は「出願人」ではなく「権利者」として取り込まれます。 「審査&登録」タブの「権利者」の欄をご覧下さい。


Q21.
検索で絞り込んだ状態でマップを作成するにはどうすればよいですか?
A21.
検索で絞り込んだ後、マップ画面で[新規]ボタンをクリックして新しいシートを作成してからマップを作成して下さい。 既存のシートでマップを作成すると検索で絞り込む前のデータをもとにマップが作成されます。


Q22.
閲覧画面の件数と作成したマップの件数が一致しません。
A22.
PAT-LIST-JPSは「出願番号」をキーにして件数を集計し、マップを作成します。 このため、重複した出願番号は1件としてカウントされます。 閲覧画面の件数と作成したマップの件数が一致しない場合は、重複する出願番号がないかご確認下さい。 閲覧画面で[並替]ボタンをクリックして「データ操作」画面を表示し、「ダブりチェック」をクリックすると、重複した出願番号の有無を簡単に確認できます。


Q23.
PAT-LIST-JPSをインストールした後、漢字変換ができなくなりました。
A23.
Microsoft Office 2007をご利用している場合、Office IME 2007のバージョンが古いと、新規のソフトウェアをインストールした後、漢字変換が行えなくなることがあります。 解決方法につきましては、マイクロソフト社のサポートオンラインをご覧下さい。


Q24.
CD-ROMをセットしましたが、インストールが自動的に開始しません。
A24.
PCの設定によっては、“Autorun”が自動的に起動しないことがあります。 このような場合は、ファイルエクスプローラでCD-ROMの"SETUP"フォルダを開き、右側のファイルリストから"SETUP"(アプリケーション)をダブルクリックして、"SETUP.EXE"を起動して下さい。


Q25.
PAT-LIST-JPSをインストールできません。
A25.
ソフトウェアのインストールには、コンピュータの管理者権限が必要です。 一旦ログアウトして、“Administrator”でログインしてからインストールして下さい。 “Administrator”のパスワードが不明の場合は、システム管理者にお問合せ下さい。


Q26.
PAT-LIST-JPS v8.5をインストールしましたが、正常に起動しません。
A26.
PAT-LIST-JPS v8.5 をインストールして使用する場合、ユーザーが使用しているアカウントの種類に注意する必要があります。 ユーザーのアカウントが適切な種類に設定されていないと、PAT-LIST-JPS を起動できなくなります。
システム管理者に依頼して、Windows XPの場合はユーザーアカウントの種類を“コンピュータの管理者”に、Windows 2000の場合は使用しているユーザー名のグループを“標準ユーザー”(Power Users)に変更して下さい。


Q27.
外部CSVを取り込んだ結果、分類や出願人が複数ある場合の表示がおかしいのですが?
A27.
PAT-LISTではカンマ(",")を区切り文字として扱うため、複数の分類や出願人を改行やセミコロン(";")で区切っているデータは、区切り箇所を正しく認識できません。
区切り文字をカンマ(",")に変換することで正常にデータを取り込むことができます。
いくつかのデータパターンにつきましては、形式変換補助ツールとしてマクロをご用意させていただいております。
CSVデータ変換マクロ ←クリックでダウンロード
※利用にはMicrosoft Excelが必要です。また、マクロを含むファイルのため、セキュリティ上問題がある場合は、システム担当者とご相談下さい。
 また、利用方法と注意事項につきましてはファイル本文の記載をご覧下さい。